Sad Day

06/30/08

Sad Day

We had to re-target our projects for .NET 2.0 today. We knew that .NET 3.5 does not support Windows 2000, but thought that was not a problem. It turns out that our company still has quite a number of workstations running Windows 2000.

Hopefully the critical ones will be updated soon.

See the system requirements for more details.

Update - August 25, 2008

We’re still targeting 2.0. Today I heard that one of the vendors of third-party software that only runs under Win2K offers an upgrade to an XP version. It’s only $6,000 per seat (we have 20 or so), and there are no new features. What do you want to bet that the only significant change was a recompile?


Your Host: webmaster@truewill.net
Copyright © 2000-2013 by William Sorensen. All rights reserved.